A planned maintenance activity for the HID Authentication Service has been completed.
Many Thanks HID Authentication Service.
Posted Feb 04, 2025 - 18:23 UTC
In progress
The planned scheduled maintenance activity for the HID Authentication Service has begun.
DURATION The maintenance window for this activity is planned from 05:00 PM UTC on Tuesday, February 4th, 2025, to 06:30 PM UTC on Tuesday, February 4th, 2025.
REGIONS AFFECTED EU - Ireland
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Feb 04, 2025 - 17:01 UTC
Scheduled
A maintenance activity is scheduled for Tuesday, February 4th, 2025, starting at 05:00 PM UTC in order to deploy a new release of the HID Authentication Service.
DURATION The maintenance window for this activity is planned from 05:00 PM UTC on Tuesday, February 4th, 2025, to 06:30 PM UTC on Tuesday, February 4th, 2025.
REGIONS AFFECTED EU - Ireland
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Feb 04, 2025 - 10:22 UTC
This scheduled maintenance affected: Europe West (EU) (SCIM API, OpenID API).