HID Authentication Service Potential Disruption

Incident Report for HID Authentication Service Status

Resolved

Hi

The potential disruption to the HID Authentication Service has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved.

A root cause analysis will now take place and any identified mitigations put in place.

Many Thanks.
HID Authentication Service team
Posted Jul 01, 2025 - 07:44 UTC

Investigating

Hi,

This is an automatically generated email. The HID Authentication Service monitoring system has detected a possible problem for some customers.

The HID team is already investigating this potential problem and we will update you as soon as we have further news.

Many thanks for your patience.

HID Authentication Service Team
Posted Jul 01, 2025 - 07:37 UTC
This incident affected: Europe East (DE) (OpenID API).