A planned maintenance activity for the HID Authentication Service has been completed.
Many Thanks HID Authentication Service.
Posted Dec 03, 2024 - 01:21 UTC
In progress
The planned scheduled maintenance activity for the HID Admin Portal Service has begun.
DURATION The maintenance window for this activity is planned from 01:00 AM UTC to 02:00 AM UTC on Tuesday, December 03, 2024.
REGIONS AFFECTED DE - Germany
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Dec 03, 2024 - 01:05 UTC
Scheduled
A maintenance activity is scheduled for Tuesday, December 03, 2024, starting at 01:00 AM UTC in order to deploy a new release of the HID Admin Portal Service.
DURATION The maintenance window for this activity is planned from 01:00 AM UTC to 02:00 AM UTC on Tuesday, December 03, 2024.
REGIONS AFFECTED DE - Germany
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Dec 02, 2024 - 11:42 UTC
This scheduled maintenance affected: Europe East (DE) (Admin Portal).