A planned maintenance activity for the HID Authentication Service has been completed.
Many Thanks HID Authentication Service.
Posted Nov 19, 2024 - 14:49 UTC
In progress
The planned scheduled maintenance activity for the HID Authentication Service has begun.
DURATION The maintenance window for this activity is planned from 10:30 AM UTC on Tuesday, November 19th, 2024, to 1:30 PM UTC on Tuesday, November 19th, 2024.
REGIONS AFFECTED NA - North America
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Nov 19, 2024 - 10:29 UTC
Scheduled
A maintenance activity is scheduled for Tuesday, November 19th, 2024, starting at 10:30 AM UTC in order to deploy a new release of the HID Authentication Service.
DURATION The maintenance window for this activity is planned from 10:30 AM UTC on Tuesday, November 19th, 2024, to 1:30 PM UTC on Tuesday, November 19th, 2024.
REGIONS AFFECTED NA - North America
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Nov 19, 2024 - 05:49 UTC
This scheduled maintenance affected: America (NA) (SCIM API, OpenID API).