This incident is now resolved. SMS delivery has returned to normal across all affected regions. We will publish a full post-incident review in due course. We apologise for any inconvenience caused.
HID Authentication Service team
Posted Jul 03, 2026 - 13:16 UTC
Update
SMS Delivery Degradation
Delivery rates have returned to expected levels across all affected regions. We are monitoring the service closely and will confirm full resolution once stability is established. Our SMS provider continues to work with the affected carriers to ensure routing remains stable.
HID Authentication Service team
Posted Jul 02, 2026 - 10:30 UTC
Monitoring
SMS Delivery Degradation
Delivery rates have returned to expected levels across all affected regions. We are monitoring the service closely and will confirm full resolution once stability is established. Our SMS provider continues to work with the affected carriers to ensure routing remains stable.
HID Authentication Service team
Posted Jul 01, 2026 - 01:18 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2026 - 16:55 UTC
Update
SMS Delivery Degradation
We are continuing to work with our SMS provider to address upstream routing issues affecting message delivery across a number of telecommunications networks.
We are seeing improvements in delivery rates in the United States region. Work is ongoing across the remaining affected regions and we will publish a further update as the situation develops.
HID Authentication Service team
Posted Jun 29, 2026 - 16:54 UTC
Investigating
We are investigating reports of SMS delivery failures affecting a subset of users.
Our SMS provider has advised that upstream routing issues between telecommunications carriers are currently impacting message delivery. A number of networks are affected, including Vodafone and Verizon, across multiple countries. Our provider is actively working with the affected carriers to implement alternative message routing. We will publish an update as progress is confirmed.
Users who are unable to receive SMS authentication messages may wish to use an alternative second factor where one is available to them. No data compromise is associated with this incident.
HID Authentication Service team
Posted Jun 29, 2026 - 15:39 UTC
This incident affected: Europe East (DE) (SMS Gateway), Europe West (EU) (SMS Gateway), and America (NA) (SMS Gateway).