A planned maintenance activity for the HID Authentication Service has been completed.
Many Thanks HID Authentication Service.
Posted Sep 26, 2024 - 10:07 UTC
In progress
The planned scheduled maintenance activity for the HID Authentication Service has begun.
DURATION The maintenance window for this activity is planned from 09:30 AM UTC on Thursday, September 26th, 2024, to 10:30 AM UTC on Thursday, September 26th, 2024.
REGIONS AFFECTED NA
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Sep 26, 2024 - 09:22 UTC
Scheduled
A maintenance activity is scheduled for Thursday, September 26th, 2024, starting at 09:30 AM UTC in order to deploy a new release of the HID Authentication Service.
DURATION The maintenance window for this activity is planned from 09:30 AM UTC on Thursday, September 26th, 2024, to 10:30 AM UTC on Thursday, September 26th, 2024.
REGIONS AFFECTED NA
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Sep 25, 2024 - 16:14 UTC
This scheduled maintenance affected: America (NA) (SCIM API, OpenID API).