A planned maintenance activity for the HID Authentication Service has been completed.
Many Thanks HID Authentication Service.
Posted Sep 25, 2024 - 01:33 UTC
In progress
The planned scheduled maintenance activity for the HID Authentication Service has begun.
DURATION The maintenance window for this activity is planned from 11:30 PM UTC on Tuesday, September 24th, 2024, to 01:00 AM UTC on Wednesday, September 25th, 2024.
REGIONS AFFECTED EU - EAST
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Sep 24, 2024 - 23:29 UTC
Scheduled
A maintenance activity is scheduled for Tuesday, September 24th, 2024, starting at 11:30 PM UTC in order to deploy a new release of the HID Authentication Service.
DURATION The maintenance window for this activity is planned from 11:30 PM UTC on Tuesday, September 24th, 2024, to 01:00 AM UTC on Wednesday, September 25th, 2024.
REGIONS AFFECTED EU - EAST
IMPACT During this maintenance period, no service degradation is expected.
Many Thanks HID Authentication Service Team.
Posted Sep 24, 2024 - 09:49 UTC
This scheduled maintenance affected: Europe East (DE) (SCIM API, OpenID API).