Scheduled maintenance is currently in progress. We will provide updates as necessary.
Sincerely, HID Authentication Service Team
Posted Nov 07, 2024 - 17:59 UTC
Scheduled
We want to make you aware of the scheduled downtime for the HID Authentication Service on November 7, 2024, between 19:00 and 19:15 (UTC) for up to 15 minutes as part of regular planned maintenance.
We will use this time to upgrade our infrastructure and we chose this time of day to minimize the impact on your business operations.
The Authentication Service and all services or solutions that require it to function may be unavailable during the entire maintenance period, however, we expect them to be inaccessible for less than a minute.
REGIONS AFFECTED EU - Ireland
Please subscribe to our real-time alerts from our service stage page (https://status.auth.hidglobal.com/) by selecting Subscribe to updates.
We appreciate your patience and understanding.
As always, if you have any questions or issues, please contact our Technical Support team (https://support.hidglobal.com/).
Sincerely, HID Authentication Service Team
Posted Nov 06, 2024 - 13:58 UTC
This scheduled maintenance affected: Europe West (EU) (SCIM API, OpenID API).